Prior to setting my primary running at 144hz
Prior to setting my primary running at 144hz Sep 14

Prior to setting my primary running at 144hz

days hours remaining
Prior to setting my primary running at 144hz while my second one at 60hz, I never noticed it because DWM in my ignorance has locked both framerates at 60, which is what it was. It was still flickering occasionally but I noticed that any solution that resolved it eventually led to my in game FPS falling to 60.

My flicker was then replicated in crafting. After I transformed scraps of leather into leather and noticed a tiny flickering after the work was finished. Then I have all the mods running that I normally use and am having no issues.

What does"good" PC mean? What resolution do you work at? Are you using gsync or freesync Do you know the maximum number of fps that your monitor is able to handle? What's the refresh rate of your monitor? It sounds to me like there is likely to be a PC issue. What is the amount of GPU consumed while playing? What percentage of load is the single core that is awestruck by the CPU during gaming?

Raid had issues with me for a few weeks. I was testing add-ons and encountered issues. My issue was resolved when I disabled Details streaming (I thinks that's what it's referred to, since I'm at home right now) Perhaps try it in case you are also using details.

Best place to buy cheapest WOW Classic Gold, Classic WOW TBC Gold and WOW Gold on https://www.mywowgold.com/
09-14-21 - 01:00 Start date
09-15-21 - 04:00 End date
Megaomgchen
Prior to setting my primary running at 144hz has not posted anything yet